Разработка в 1С 8.0


         

Код:


Процедура КонтрагентПриИзменении(Элемент)

Если Не Контрагент.Пустая() Тогда  

Если ТипЦен <> Контрагент.ТипЦен Тогда  

ТипЦен = Контрагент.ТипЦен;  

ПересчетЦен();  

КонецЕсли;  

КонецЕсли;  

КонецПроцедуры

 

 



Содержание  Назад  Вперед